Diskussion:Wordpress: Unterschied zwischen den Versionen

Aus RaumZeitLabor Wiki
Zur Navigation springen Zur Suche springen
Zeile 5: Zeile 5:
::: Warum? Und wieso kriege ich diese Information nicht? kA ob der Import auch in einem 3.4.1 läuft, ganz von den Plugins abgesehen. Downgrade von einem 3.5.1 wird wohl nicht funktionieren. --[[Benutzer:Tiefpunkt|Tiefpunkt]] ([[Benutzer Diskussion:Tiefpunkt|Diskussion]]) 11:46, 26. Feb. 2013 (CET)
::: Warum? Und wieso kriege ich diese Information nicht? kA ob der Import auch in einem 3.4.1 läuft, ganz von den Plugins abgesehen. Downgrade von einem 3.5.1 wird wohl nicht funktionieren. --[[Benutzer:Tiefpunkt|Tiefpunkt]] ([[Benutzer Diskussion:Tiefpunkt|Diskussion]]) 11:46, 26. Feb. 2013 (CET)
:: Eventuell gibt es ja wordpress-backports oder so ^^ --[[Benutzer:Nicoduck|Nicoduck]] ([[Benutzer Diskussion:Nicoduck|Diskussion]]) 11:43, 26. Feb. 2013 (CET)
:: Eventuell gibt es ja wordpress-backports oder so ^^ --[[Benutzer:Nicoduck|Nicoduck]] ([[Benutzer Diskussion:Nicoduck|Diskussion]]) 11:43, 26. Feb. 2013 (CET)
:: Wenn es kritische Sicherheitslücken gibt, kümmern sich die Package-Maintainer darum, daß diese gefixt werden. Alles andere ist erheblicher Mehraufwand, das ganze Konstrukt aktuell und "sicher" zu halten. --[[Benutzer:Felicitus|Felicitus]] ([[Benutzer Diskussion:Felicitus|Diskussion]]) 11:48, 26. Feb. 2013 (CET)

Version vom 26. Februar 2013, 10:48 Uhr

Version

Hi, kurzer Hinweis: wir nutzen auf Premium (Server) Wordpress in Version 3.4.2: http://packages.debian.org/wheezy/wordpress --Else (Diskussion) 10:21, 26. Feb. 2013 (CET)

Wir sollten nicht die als Paket ausgelieferte Version nehmen, sondern die aktuelleste von wordpress.org. Und das ist aktuell 3.5.1. Ist denke ich aus Sicherheitsperspektive auch am sinnvollsten. --Tiefpunkt (Diskussion) 11:28, 26. Feb. 2013 (CET)
Nein, wir (NOC) haben uns dagegen entschieden und nutzen die Version aus Testing. --Else (Diskussion) 11:33, 26. Feb. 2013 (CET)
Warum? Und wieso kriege ich diese Information nicht? kA ob der Import auch in einem 3.4.1 läuft, ganz von den Plugins abgesehen. Downgrade von einem 3.5.1 wird wohl nicht funktionieren. --Tiefpunkt (Diskussion) 11:46, 26. Feb. 2013 (CET)
Eventuell gibt es ja wordpress-backports oder so ^^ --Nicoduck (Diskussion) 11:43, 26. Feb. 2013 (CET)
Wenn es kritische Sicherheitslücken gibt, kümmern sich die Package-Maintainer darum, daß diese gefixt werden. Alles andere ist erheblicher Mehraufwand, das ganze Konstrukt aktuell und "sicher" zu halten. --Felicitus (Diskussion) 11:48, 26. Feb. 2013 (CET)